Actualizaciones urgentes drupal 6.32 y 7.29

Hace unos días soltaron dos nuevas versiones en las ramas estables de Drupal. Corrigen varias vulnerabilidades gordas así que es importante que todo el mundo actualice lo antes posible.


Las vulnerabilidades se pueden ver desde SA-CORE-2014-003.

Acabo de parchear mis instalaciones y funcionan bien en las ramas 6.x y 7.x. No hay cambio en la estructura de la base de datos.

Comments are closed.