ASCII only request

Un error que empezó a aparecer en los logs a raiz de la instalación de una aplicación nueva…

Es curioso que, se compra una aplicación a la empresa X, esta viene a montarla y el tio al que mandan no tiene ni puñetera idea de lo que esta instalando, no pasa nada, a todos nos han vendido como “expertos” en algo que no habíamos visto nunca y, a veces tienes que hacer un poco el paripé para cubrir el expediente.
En este caso, el tio llega, se pone a montar su aplicación (como administrador, no vaya a ser que algo falle), instala el server… instala el cliente y cuando van a probar… no funciona …
Llega el pollo en cuestión después de estar un par de horas haciendo pruebas…
– Oye.. necesito que me abras unos puertos
– Ok, no hay problema, cuales…
– No lo se
– Pues tienes un problema jejej
Despues de un rato de mirar logs, resulta que su aplicacion solo necesita tener abierto el puerto 80, asi que se lo abrimos… y de repente empieza a cascar esto…
ascii checkpoint
Ahora dos opciones, o callarme cual puta y dejar que se sigan dando de cabezazos contra la pared, o ser buena persona y abrirselo…
Esta es la regla que lo corta.

ascii checkpoint
Ahora bien, no me meto con el pobre hombre que estaba montandolo, porque se le veía bastante jodido… pero y la empresa que se desarolla la aplicación??, en que coño piensan, no me creo que seamos los primeros en tener un firewall…
Ya esta bien, cuando se darán cuenta de que los estándares están para cumplirlos??
Es una pena que estas cosas sigan pasando en el siglo xii…