Cisco Anyconnect Vs ASA (The anyconnect package on the secure gateway could not be located)

Típico error que pasa cuando actualizas el cacharro de versión y se te olvida subir también la versión de los descargables de los clientes VPN (que les costaría añadirlos automáticamente al update).

En fin … el error en cuestion es “The AnyConnect package on the secure gateway could not be located. You may be experiencing network connectivity issues. Please try connecting again”

Hay que darle un premio al tio que pone estos errores … que puedes experimentar problemas de conectividad … no te jode … si no te deja entrar. Y por favor, intenta conectar de nuevo (siempre que antes hayas cargado la puñetera versión).

Para subir la versión :

Configuration -> Network (Client) Access -> Any Connect Client Software -> add.

Y subes todas las versiones. Ojo con este tema … que el tema de compatibilidad de versiones no es tan sencillo como parece (o como debiera ser). Échale un ojo a los datasheets antes de liarla.

Alguien se ha currado un vídeo con la solución … por si os apetece verlo 🙂

Por lo menos … siguen sacando versiones para linux … no como otros … 🙂

Tags:

Add a Comment

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.