Conectar una cabina EMC VNX5600 contra un Catalyst 6507

Nuevo cacharro … nueva configuración. VRF + Portchannels con LACP.


Nuevo cacharro … nueva configuración. VRF + Portchannels con LACP.

Todo el tinglado se basa en:

Crear una red para replica y otra para backup que sean independientes. Hacer portchannels siempre que sea necesario para utilizar todo el ancho de banda disponible.

Como los equipos lo permiten (Catalyst 6507) se han creado VRF’s separadas para enrutar lo necesario.

Sobre LACP.

http://www.cisco.com/c/en/us/td/docs/ios/12_2sb/feature/guide/gigeth.html

Así que … creamos la nueva VRF:

ip vrf VRF_ALMACENAMIENTO
rd x:xxx

La VLAN:

interface Vlanxxx
ip vrf forwarding VRF_ALMACENAMIENTO
ip address 10.10.10.1 255.255.255.0

Después creamos el portchannel en cuestión:

interface Port-channel212
description ALMACENAMIENTO
switchport
switchport access vlan xxx
switchport mode access
storm-control broadcast level 20.00
spanning-tree portfast
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

y luego cada interface que forma parte del portchannel.

interface GigabitEthernetx/x/xx
description Puerto 1
switchport
switchport access vlan xxx
switchport mode access
storm-control broadcast level 20.00
channel-group 212 mode active
spanning-tree portfast
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

El “truco” aquí es poner el mode active. Los “expertos” nos dijeron que cualquier modo funcionaria … pero luego resultó que no (supongo que por configuración del otro lado … pero no tengo acceso para comprobarlo).

Y listo … interfaces levantados, portchannel up. Ahora solo hay que esperar a que empiecen a meterle trafico y comprobar si es capaz de aguantar los 4Gb que se le suponen de rendimiento)

Comments are closed.