Descubierta vulnerabilidad XSS en la version 5.0.5 de FortiOs

Esta mañana me avisaban desde Hackplayers de la vulnerabilidad que han encontrado en la versión 5.0.5 del software de los fortigate.

Resulta que han descubierto una vulnerabilidad de tipo XSS que permite a un atacante ejecutar un script.

La vulnerabilidad se puede ver:

http://seclists.org/fulldisclosure/2014/Feb/16
http://www.fortiguard.com/advisory/FG-IR-14-003/
http://www.kb.cert.org/vuls/id/728638

¿Solución?, actualizar a la versión 5.0.6 que se “supone” que lo corrige, aunque en las notas no se menciona (típico de los de fortigate, supongo que sacaran una versión actualizada de las notas dentro de unos días).

Como workaround proponen desactivar el acceso por http de los interfaces (vamos, algo que todo el mundo tiene que tener hecho desde que se instala).

Comments are closed.