Ojo con las versiones del IPS 634204548 o 635204548

Cagadon de los gordos … ojo con estas dos versiones de firmas del ips «634204548 o 635204548» … están corruptas (o alguna firma falla) … todo el trafico https se va a la mierda.

La solución que me dan … volver a la versión anterior y esperar …

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk87960#Supported%20versions

Ya me han pasado una solución … y funciona … aunque es temporal …

en los nodos

fw ctl set int tls_parser_enable … si esta a 1 (que es lo normal) ponerlo a 0

fw ctl set int tls_parser enable 0 … y todo vuelve a funcionar (sin inspección tls imagino).

Ahora bien … lo de ir a currar de empalmada … empieza a no tener tanta gracia (y menos sin salir). Me cago en todo … Empiezo a estar mayor para estas cosas.

Etiquetas:

Añadir un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.