Se acabó el Java en Firefox 52

Al final no han sido las leyes anti monopolio, ni las multas ni los chachullos de Microsoft para que uses Internet Explorer. Al final hay que usarlo porque no te queda otra opción. Chrome desactivo el soporte para Java hace tiempo, y mi recién actualizado Firefox (52) acaba de joderme el Java (sin avisar como era de esperar).

Así que … después de nosecuantos años sin usar Internet Explorer … no me queda otra que volver. Porque sino no me funciona ni una sola de las consolas que uso habitualmente (y que están escritas en Java).

Hay una ñapa que se puede hacer para que funcione …

https://www.redeszone.net/2017/03/07/habilitar-los-plugins-npapi-tambien-java-mozilla-firefox-52/

Estoy muy cansado de todas estas mierdas, llevo una hora pegándome con el cliente de checkpoint porque, de repente ha dejado de funcionar … y eso ha sido porque se ha ejecutado un script en mi pc para actualizar el firefox (a los de helpdesk se la suda lo que necesites para trabajar).

Así que señores del zorrito, acaban de perder un usuario.

Be the first to leave a comment. Don’t be shy.

Join the Discussion

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>