Actualización Fortiguard 6.689 a 6.694

Por fin estamos al día con las actualizaciones … con esta ultima. De la versión 6.689 a la 6.694.

phpFileManager.cmd.Parameter.Command.Execution
Oracle.Endeca.Integrator.ETL.Server.Directory.Traversal
Novell.GroupWise.WebAccess.XSS
Dell.NetVault.Backup.DoS
Oracle.Endeca.Information.Discovery.ETL.MoveFile.Path.Traversal
MS.WIndows.PNG.Processing.Buffer.Overflow
avaScript.RowHammer.DRAM.Bit.Flip.Memory.Corruption
IBM.Lotus.Domino.BMP.Parsing.Integer.Overflow
Cuxin.Exploit.Kit
CA.BrightStor.ARCServe.Backup.LGServer.Username.Overflow
MS.Windows.Task.Scheduler.TileUserBroker.Security.Bypass

MS.Windows.Task.Scheduler.Security.Bypass
MS.Windows.Task.Scheduler.Privilege.Escalation
MS.Windows.Journal.Parsing.Memory.Corruption
MS.Office.Excel.Style.Object.Memory.Corruption
MS.Office.Excel.Stream.FilePointer.Memory.Corruption
MS.Office.Excel.OLESSDirectoryEntry.type.Memory.Corruption
MS.IE.SystemSettings.DataModel.ISettingsBroker.Sandbox
MS.IE.msGetRegionContent.Information.Disclosure
MS.IE.GetIdentifierAtom.Memory.Corruption
MS.IE.Embedded.Win.Media.Player.Memory.Corruption
MS.IE.CTableColCalc.Handling.Memory.Corruption
MS.IE.CStr.Object.Handling.Use.After.Free
MS.IE.colSpan.Index.Memory.Corruption
MS.IE.CImgTaskSvgDoc.Handling.Memory.Corruption
MS.IE.CImgElement.Handling.Memory.Corruption
MS.IE.CElemnt.derived.type.Memory.Corruption
MS.IE.CElement.SecurityContext.Memory.Corruption
MS.IE.CElement.Object.Handling.Use.After.Free
Microsoft.Net.Framework.AllocHGlobal.Integer.Overflow
Microsoft.Edge.File.Flag.Arbitrary.File.Deletion
MS.Windows.Journal.Heap.Overflow
Symantec.Endpoint.Protection.ConsoleServlet.Policy.Bypass
Oracle.Endeca.IDI.ETL.Server.CopyFile.Directory.Traversal
MS.Windows.win32k.Privilege.Escalation
MS.Windows.Printer.Device.Font.Driver.Privilege.Elevation
MS.Windows.Media.Center.MCL.File.Handling.Remote.Code.Execution
MS.Windows.Kernel.SetWindowsHookAW.Security.Bypass
MS.Windows.Font.Driver.NtGdiStretchBlt.Privilege.Escalation
MS.IE.Scripting.Engine.Memory.Corruption
FG-VD-15-044-Windows
FG-VD-15-042-Windows

Yo alucino … una vulnerabilidad que afecta al W98 y la sacan en sept del 2015??

Comments are closed.